Cloudflare System Status

Stream Live Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 02:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2022 - 22:45 UTC
Investigating
Cloudflare is investigating issues with a small number of Stream Live Inputs. If the input page loads for a specific input, the input is not impacted.
Posted Apr 18, 2022 - 21:38 UTC
This incident affected: Cloudflare Sites and Services (Stream).