Cloudflare System Status

Argo Tunnel Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 11:35 UTC
Monitoring
Cloudflare has released a fix and new Argo Tunnels can be created. Users on versions older than 2019.11.3 must upgrade before reconnecting.
Posted Feb 22, 2021 - 11:22 UTC
Update
Argo Tunnel customers are unable to create new tunnels, or reconnect existing tunnels.

Customers running cloudflared version 2019.11.2 or older must update to version 2019.11.3 or newer. The latest version of cloudflared is 2021.2.2, available here: https://github.com/cloudflare/cloudflared/releases.

Customers running cloudflared version 2019.11.3 or newer - no action required. Cloudflare is restoring service for these versions over the course of the next few hours.
Posted Feb 22, 2021 - 05:57 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Feb 22, 2021 - 03:25 UTC
Investigating
Cloudflare is investigating issues with Argo Tunnel. Customers that use Argo Tunnel may observe errors when attempting to load Argo Tunnel instances during this time. This issue does not affect any other Cloudflare services.

We are working to mitigate this problem. More updates to follow shortly.
Posted Feb 22, 2021 - 01:00 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Argo Tunnel).