Cloudflare System Status

Cloudflare Dashboard issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 07, 2023 - 18:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2023 - 18:22 UTC

Investigating

Cloudflare is investigating issues with Cloudflare Dashboard. Customers using the Dashboard are impacted as requests might fail and authentication errors may be displayed. These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Apr 07, 2023 - 18:17 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).