Cloudflare System Status

DNS Update Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Feb 25, 2022 - 04:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2022 - 04:23 UTC
Update
We are continuing to investigate this issue.
Posted Feb 25, 2022 - 04:19 UTC
Investigating
Customers making changes to DNS configurations in China (only) may experience delays.
Posted Feb 25, 2022 - 02:20 UTC
This incident affected: Asia (Anqing, China - (AQG), Baoji, China - (XIY), Changde, China - (CGD), Changsha, China - (CSX), Changzhou, China - (CZX), Chengdu, China - (CTU), Dalian, China - (DLC), Foshan, China - (FUO), Fuzhou, China - (FOC), Guangzhou, China - (CAN), Guiyang, China - (KWE), Haikou, China - (HAK), Hengshui, China - (SJW), Hohhot, China - (HET), Huainan, China - (HFE), Jinhua, China - (HGH), Langfang, China - (PKX), Lanzhou, China - (LHW), Luoyang, China - (LYA), Qingdao, China - (TAO), Qinhuangdao, China - (BPE), Quanzhou, China - (JJN), Quzhou, China - (JUZ), Shanghai, China - (SHA), Shiyan, China - (WDS), Suqian, China - (NKG), Taizhou, China - (HYN), Tianjin, China - (TSN), Wuxi, China - (WUX), Xining, China - (XNN), Xinyu, China - (KHN), Yichang, China - (YIH), Zhengzhou, China - (CGO)) and Cloudflare Sites and Services (DNS Updates).