Cloudflare system status
Web Analytics Access
Incident Report for Cloudflare
Resolved
This issue has been resolved and the dashboard has returned to normal.
Posted 4 months ago. Jan 31, 2018 - 22:15 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 4 months ago. Jan 31, 2018 - 18:29 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access Web Analytics via the dashboard and API - customers may see Error 1010 returned. We are actively investigating these issues. DNS, Rate Limiting & Argo Analytics are not impacted by this.
Posted 4 months ago. Jan 31, 2018 - 18:21 UTC