Cloudflare system status
Network Performance Issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and Warsaw and Hamburg datacenters have returned to normal.
Posted 3 months ago. May 12, 2018 - 17:43 UTC
Monitoring
We have implemented a fix for the network performance issues in Warsaw and Hamburg, and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. May 12, 2018 - 16:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 12, 2018 - 16:00 UTC
Investigating
Cloudflare is observing network performance issues in Warsaw and Hamburg. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 3 months ago. May 12, 2018 - 15:15 UTC
This incident affected: Europe (Hamburg, Germany - (HAM), Warsaw, Poland - (WAW)).