Cloudflare System Status

Increased HTTP 500 Errors in TPE colo

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 08:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 24, 2025 - 08:01 UTC

Investigating

Cloudflare is investigating an increased level of HTTP 500 errors in TPE colo. We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Apr 24, 2025 - 07:52 UTC
This incident affected: Asia (Taipei - (TPE)) and Cloudflare Sites and Services (Network).