Cloudflare System Status

Issues affecting firewall rules API with some expressions.
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and service have resumed normal operation.
Posted Oct 13, 2020 - 04:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 02:50 UTC
Identified
This issue has been identified as limited to the Firewall rule builder UI; the Firewall APIs are working correctly.
Posted Oct 13, 2020 - 02:45 UTC
Investigating
Cloudflare is aware of, and investigating issues reported with the firewall rules API with some expressions.

This does not affect Firewall operation at the edge.
Posted Oct 13, 2020 - 02:33 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Firewall).