Cloudflare System Status

Warp and Zero Trust Connection Issues in Some Regions
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 16:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2023 - 16:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2023 - 16:11 UTC
Investigating
WARP and Zero Trust users may experience connectivity issues in the following locations:
LIS: Lisbon, Portugal
IAH: Houston, Texas, USA
KUL: Kuala Lumpur, Malaysia
BLR: Bangalore, India
SFO: San Francisco, California, USA
SLC: Salt Lake City, Utah, USA
Posted Apr 17, 2023 - 16:10 UTC
This incident affected: Cloudflare Sites and Services (WARP).