Cloudflare System Status

Investigating Network Related Issues in Medellín
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 05, 2016 - 19:53 UTC
Identified
We have identified the issue and are working with local carrier to rectify the issue.
Posted Feb 05, 2016 - 05:39 UTC
Investigating
We’re receiving reports of network related issues in Medellín
Posted Feb 04, 2016 - 22:49 UTC