Cloudflare System Status

Cloudflare Issues with Warp installation on Linux
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 18:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2022 - 18:08 UTC
Investigating
A new Warp Client installation on Linux is unavailable for Cloudflare Customers. The issue only affects the new installs and all existing traffic and Warp Client is not impacted.
Posted Nov 03, 2022 - 18:02 UTC
This incident affected: Cloudflare Sites and Services (WARP).