Cloudflare System Status

Cloudflare Dashboard users are unable to use the UI to orange cloud DNS records
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2020 - 19:00 UTC
Identified
Users are currently unable to use the UI to orange cloud DNS records. Changes can be made through the Cloudflare API.
Posted Apr 27, 2020 - 18:52 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard are impacted as they're unable to use the UI to orange cloud or modify DNS records.
Posted Apr 27, 2020 - 18:51 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).