Cloudflare System Status

Zone-Level Custom Nameservers Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 03, 2023 - 09:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 03, 2023 - 08:54 UTC

Identified

Cloudflare is investigating issues with creating or updating Zone-Level Custom Nameservers. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 03, 2023 - 08:13 UTC
This incident affected: Cloudflare Sites and Services (Authoritative DNS).