Cloudflare System Status

Issues creating Configuration Rules in Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved. The impact window was between 10:10AM UTC and 3:11 PM UTC.
Posted Feb 09, 2024 - 15:27 UTC
Monitoring
Some customers may have been unable to create Configuration Rules in the Cloudflare dashboard. These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge. A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2024 - 15:18 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).