Cloudflare System Status

Increased HTTP 52x Errors and timeouts in the Milan (MXP) area

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 17, 2023 - 16:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2023 - 15:30 UTC

Investigating

Cloudflare is investigating an increased level of timeouts and HTTP 52x errors in the Milan (MXP) area.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Mar 17, 2023 - 14:51 UTC
This incident affected: Europe (Milan, Italy - (MXP)) and Cloudflare Sites and Services (Network).