Cloudflare System Status

Issues with 1.1.1.3 public resolver

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 08, 2022 - 21:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 20:35 UTC

Investigating

Cloudflare is aware of, and investigating, an issue which potentially impacts multiple users that use 1.1.1.3 public resolver.

Further detail will be provided as more information becomes available.
Posted Sep 08, 2022 - 20:06 UTC