Cloudflare System Status

Network Issues in Johannesburg
Incident Report for Cloudflare
Resolved
This issue is now resolved.
Posted Jul 15, 2016 - 03:15 UTC
Update
All traffic is currently re-routed to other locations on our network while we investigate this issue
Posted Jul 14, 2016 - 14:38 UTC
Investigating
CloudFlare is observing network issues in Johannesburg. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jul 14, 2016 - 13:25 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB)).