Cloudflare System Status

Stream video upload issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 10, 2023 - 16:22 UTC
Investigating
Cloudflare Stream: Degraded performance for uploading new videos using a URL. Video playback and live/real-time video features not impacted.
Posted Jul 10, 2023 - 15:36 UTC
This incident affected: Cloudflare Sites and Services (Stream).