Cloudflare System Status

Contacting Support availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 13:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2020 - 13:03 UTC
Investigating
Due to ongoing issues with a third-party it is currently not possible to create a Cloudflare support ticket via email. If you wish to raise a support ticket use our ticket submission form.

1. Browse to https://dash.cloudflare.com/redirect?account=support.
2. Enter the email and password for your Cloudflare account.
3. Select the appropriate account requiring assistance.
4. The Are you experiencing a problem with Cloudflare? window appears.
5. Click Get more help in the Get additional help section.
Posted Dec 14, 2020 - 12:25 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Support Site).