Cloudflare System Status

Magic Transit degraded performance

Incident Report for Cloudflare

Resolved

Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jan 28, 2021 - 02:49 UTC

Update

We are continuing to investigate this issue.
Posted Jan 28, 2021 - 02:09 UTC

Update

We are continuing to investigate this issue.
Posted Jan 28, 2021 - 02:06 UTC

Investigating

Cloudflare is aware and Investigating issues with TCP connection resets for Magic Transit customers
Posted Jan 28, 2021 - 01:49 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).