Cloudflare System Status

5XX errors in NVT
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 03:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2024 - 03:23 UTC
Investigating
Customers may be experiencing 5XX errors such as 530 errors for traffic going through NVT.
Posted Feb 09, 2024 - 03:16 UTC
This incident affected: Latin America & the Caribbean (Timbó, Brazil - (NVT)).