Minor ImpactLast updated: Fetched just now
Load Balancing - Configuration Change Delays
Started
Resolved
Timeline
- Resolved
This issue has been resolved and Load Balancing has returned to normal.
- Identified
The issue has been identified and a fix is being implemented.
- Investigating
Cloudflare is investigating delays in making changes to Load Balancing configurations, including adding any new configurations. Cloudflare's Load Balancing service delivery is still available: only Load Balancing configuration updates and changes are delayed.