Cloudflare System Status

Spectrum Availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 23:05 UTC
Update
Cloudflare engineering team is continuing the process of restoring the lost Spectrum configurations.
Posted Jan 20, 2023 - 15:29 UTC
Update
Restoring of the lost Spectrum configuration is in progress.
Posted Jan 20, 2023 - 08:38 UTC
Update
The engineering team has recovered the lost Spectrum configuration and are working to restore it.
Posted Jan 20, 2023 - 06:55 UTC
Update
We are actively working to restore configuration for Spectrum applications that were deleted.
Posted Jan 20, 2023 - 04:50 UTC
Update
We are actively working to restore configuration for Spectrum applications that were deleted.
Posted Jan 20, 2023 - 03:55 UTC
Update
We are looking to restore configuration for Spectrum applications that were deleted.
Posted Jan 20, 2023 - 02:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2023 - 01:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2023 - 00:47 UTC
Update
Configuration for 2% of Spectrum customers has been inadvertently deleted. New connections to these Spectrum applications will fail. Existing connections are not impacted.
Posted Jan 20, 2023 - 00:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2023 - 23:33 UTC
Investigating
Configuration for a subset of Spectrum customers has been inadvertently deleted. New connections to these Spectrum applications will fail. Existing connections are not impacted.
Posted Jan 19, 2023 - 23:32 UTC
This incident affected: Cloudflare Sites and Services (Spectrum).