Cloudflare System Status

Elevated 5XX errors in Dashboard and API impacting DNS
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 18:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2023 - 18:34 UTC
Investigating
Cloudflare is investigating issues with the DNS APIs and Dashboard settings.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using Cloudflare APIs or attempting to change DNS records through the Cloudflare Dashboard are impacted as requests might fail and/or errors may be displayed.
Posted Apr 18, 2023 - 18:25 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).