Cloudflare System Status

Workers AI Elevated error rates for Llama 4 Scout model

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Jul 10, 2025 - 20:41 UTC

Monitoring

We have identified the cause of this issue and implemented a fix. We are currently monitoring the results.
Posted Jul 10, 2025 - 20:21 UTC

Investigating

Cloudflare is investigating issues with Workers AI. Customers using the model @cf/meta/llama-4-scout-17b-16e-instruct model are experiencing elevated error rates.
Posted Jul 10, 2025 - 19:32 UTC
This incident affected: Cloudflare Sites and Services (Workers AI).