Last updated: Refreshed just now
Cloudflare Dashboard and API Maintenance
Started
Completed
Timeline
- Completed
The scheduled maintenance has been completed.
- In Progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
- Updated
Maintenance will begin as scheduled in 60 minutes.
- Scheduled
In preparation for Resiliency Week, we will perform an urgent database maintenance on September 8th, 2020 starting at 15:00 UTC to 16:00 UTC. During this 1 hour maintenance window Cloudflare Stream, Speed, Log Push and Log Pull features may be degraded or unavailable via the Cloudflare Dashboard (https://dash.cloudflare.com) and API (https://api.cloudflare.com). Edge traffic will be unaffected.