Cloudflare System Status

Cloudflare Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 12:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2022 - 11:54 UTC
Investigating
Cloudflare customers in Eastern North America regions might experience delays in retrieving zone analytics and cache analytics.
Posted Mar 09, 2022 - 11:39 UTC
This incident affected: Cloudflare Sites and Services (Analytics).