Cloudflare System Status

Worker's Cron Triggers are Failing to Execute
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jan 29, 2021 - 13:11 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jan 29, 2021 - 12:53 UTC
Identified
Cloudflare has identified the root cause and is processing a fix.

We will update the status once we implement the fix.
Posted Jan 29, 2021 - 12:29 UTC
Investigating
Cloudflare is aware of the issue that Worker's Cron Triggers are currently failing to execute.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jan 29, 2021 - 12:08 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).