Cloudflare System Status

Network Issues in Moscow
Incident Report for Cloudflare
Resolved
The connectivity issue in Moscow has been resolved and the location is now back online.
Posted Jul 05, 2016 - 11:43 UTC
Update
A fix has been implemented, however we're still seeing packet loss and therefore traffic will continue to be re-routed to other nearby locations until this is fully resolved.
Posted Jul 05, 2016 - 08:21 UTC
Identified
We are working with a connectivity provider in the region to resolve an issue, the current estimate to resolve this is approximately 22:00 UTC. As stated previously, all traffic is re-routed to other locations on our network so service continues uninterrupted.
Posted Jul 04, 2016 - 11:07 UTC
Update
All traffic is routed to other locations while we investigate Moscow
Posted Jul 04, 2016 - 08:51 UTC
Investigating
CloudFlare is observing network issues in Moscow. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jul 04, 2016 - 08:51 UTC
This incident affected: Europe (Moscow, Russia - (DME)).