Cloudflare System Status

Delays when viewing per-Worker analytics in the Cloudflare dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 19:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2021 - 19:38 UTC
Investigating
Workers customers may experience delays when viewing per-Worker analytics in the Cloudflare dashboard.
Posted Feb 10, 2021 - 19:04 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare Workers).