Cloudflare System Status

Increased HTTP 522 Errors in Athens, Greece
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 04, 2021 - 10:45 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 522 errors reaching a single hosting provider in Athens.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jun 04, 2021 - 09:42 UTC
This incident affected: Europe (Athens, Greece - (ATH)).