Cloudflare System Status

Logpush Jobs
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 22:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2022 - 22:24 UTC
Investigating
Some Logpush customers with Gateway, NEL or Audit Logs jobs are currently not receiving data
Posted Jun 10, 2022 - 21:55 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Logs).