Cloudflare System Status

Errors and degraded performance in San Jose and Los Angeles
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 13, 2015 - 21:45 UTC
Monitoring
Errors and performance degradation has been addressed in LAX and SJC. We will continue to monitor.
Posted Jan 13, 2015 - 21:04 UTC
Identified
We have identified the cause of issues on the US west coast and are working to mitigate.
Posted Jan 13, 2015 - 21:00 UTC
Investigating
We are investigating some packet loss with upstream providers causing slow performance and errors in LAX and SJC.
Posted Jan 13, 2015 - 20:48 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX), San Jose, CA, United States - (SJC)).