Cloudflare System Status

Cloudflare Dashboard and Cloudflare API AMP service issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Dec 05, 2020 - 16:42 UTC
Investigating
Cloudflare is investigating AMP Real URL errors received in the Cloudflare Dashboard and related APIs.

These issues do not affect the operation of the Dashboard itself, nor the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Speed Tab of the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Dec 05, 2020 - 15:42 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).