Cloudflare System Status

Network Performance Issues in San Jose
Incident Report for Cloudflare
Resolved
The investigation of network performance issues at our San Jose data center has concluded and the issue has been fully resolved.
Posted 26 days ago. Aug 25, 2019 - 17:49 UTC
Monitoring
Cloudflare has observed network performance issues in our San Jose data center.

The issue has been resolved and our engineering team is monitoring the situation.
Posted 26 days ago. Aug 25, 2019 - 16:54 UTC
This incident affected: North America (San Jose, CA, United States - (SJC)).