Cloudflare System Status

Issue with Cloudflare for Teams Dashboard and UI
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 12:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2021 - 09:55 UTC
Identified
Cloudflare has identified the issue and currently investigating the issue.

We will update the status once we implement the fix.
Posted Feb 12, 2021 - 08:51 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare for Teams dashboard and UI. This does not impact any policies previously created.
Posted Feb 12, 2021 - 08:13 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Teams Dashboard).