Skip to main content
Minor ImpactLast updated: Refreshed just now

Delays in Analytics

Started
Resolved

Timeline

  1. Resolved

    This incident has been resolved.

  2. Monitoring

    Cloudflare has implemented a fix for this issue and is currently monitoring the results.

  3. Updated

    Cloudflare has identified the issue and is working to restore service.

  4. Identified

    Cloudflare has identified the issue and is working to restore service.

  5. Investigating

    We are seeing some delays in the Firewall Analytics. The problem is currently being investigated

  6. Monitoring

    A fix has been implemented and we are monitoring the results.

  7. Updated

    Issue identified, we're working on restoring service

  8. Updated

    Firewall analytics are down for all users. Edge traffic is not affected.

  9. Identified

    The issue has been identified and a fix is being implemented.

  10. Investigating

    Some customers may notice a delay in Firewall Analytics. The problem is currently being investigated.