Cloudflare System Status

Magic Transit Dynamic Advertisement
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted May 25, 2021 - 08:10 UTC
Investigating
Cloudflare is currently investigating issues related to Magic Transit dynamic advertisement.

We are currently investigating the cause. More updates to follow shortly.

There is no impact to currently advertised prefixes.
Posted May 25, 2021 - 08:01 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).