Cloudflare System Status

Workers Analytics Misrepresent Subrequests
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 04, 2022 - 21:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2022 - 21:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2022 - 17:50 UTC
Investigating
Workers customers may see inaccurate Worker request analytics in the dashboard. This does not affect billing, and we are working on a fix.
Posted May 04, 2022 - 17:30 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).