Cloudflare System Status

SSL Certificate Provisioning Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 26 days ago. Sep 26, 2019 - 13:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Sep 26, 2019 - 11:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Sep 26, 2019 - 11:35 UTC
Investigating
Cloudflare is investigating delays in provisioning SSL certificates.

SSL certificates already in production remain unaffected and are operating normally.
Posted 26 days ago. Sep 26, 2019 - 10:26 UTC
This incident affected: Cloudflare Sites and Services (SSL Certificate Provisioning, SSL for SaaS Provisioning).