Cloudflare System Status

Workers Cache API Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 18:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2020 - 17:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2020 - 14:43 UTC
Investigating
We're experiencing issues with the Cloudflare Workers Cache API. A subset of customers may be unable to purge certain cache keys, or may see unexpected cache misses due to cache key matching failure.

We have identified the cause of the issue and are working to resolve this as soon as possible. More updates to follow.
Posted Mar 06, 2020 - 14:09 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers, CDN Cache Purge).