Cloudflare System Status

Network Connectivity Issues in South America region
Incident Report for Cloudflare
Resolved
The incident has been resolved.
Posted Aug 17, 2023 - 04:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2023 - 01:49 UTC
Update
We are continuing to investigate this issue.
Posted Aug 16, 2023 - 23:12 UTC
Investigating
Cloudflare is investigating network connectivity issues in South America region. We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Aug 16, 2023 - 20:17 UTC
This incident affected: Latin America & the Caribbean (São Paulo, Brazil - (GRU)) and Cloudflare Sites and Services (Network).