Cloudflare System Status

Cloudflare Zero Trust: Gateway Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 05, 2023 - 12:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2023 - 12:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2023 - 11:26 UTC
Investigating
Cloudflare is investigating issues with the DNS resolver component within Gateway and the 1.1.1.1 for families resolver service regarding the miscategorization of a limited number of TLDs causing malware false positives of websites using our resolver services.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 05, 2023 - 10:53 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust).