Cloudflare System Status

IPFS Gateway Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 22:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2021 - 19:44 UTC
Identified
The issue has been identified and we are working towards a resolution.
Posted Dec 10, 2021 - 17:59 UTC
Investigating
Cloudflare is investigating issues with its IPFS Gateway. Access to view content on the Distributed Web Gateway may be impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Dec 10, 2021 - 16:33 UTC
This incident affected: Cloudflare Sites and Services (Distributed Web Gateway).