Cloudflare system status
Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 04, 2018 - 20:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 04, 2018 - 18:19 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted 6 months ago. Jan 04, 2018 - 15:06 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare.com website and its related APIs. This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites are not impacted.
Posted 6 months ago. Jan 04, 2018 - 14:45 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs).