Cloudflare System Status

Cloudflare Images API issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 16:56 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Images API.

Customers that have set IP Address restrictions for their API Tokens will not see failure messages in their Audit Logs area.

More updates to follow shortly.
Posted Apr 08, 2022 - 14:47 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Logs, Analytics).