Cloudflare System Status

Argo Tunnel Availability Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jan 08, 2020 - 22:59 UTC

Monitoring

New tunnel connections should now succeed. Cloudflare is monitoring the issue.
Posted Jan 08, 2020 - 22:13 UTC

Update

Cloudflare is investigating issues with Argo Tunnel connections in our Los Angeles data center. New tunnel registration attempts are impacted globally, as well.
Posted Jan 08, 2020 - 21:12 UTC

Investigating

Cloudflare is investigating issues with Argo Tunnel connections in our Los Angeles data center. Existing connections and new connections may be impacted.

We are working to mitigate this problem. More updates to follow shortly.
Posted Jan 08, 2020 - 20:34 UTC
This incident affected: Cloudflare Sites and Services (Tunnel).