Cloudflare System Status

Third party transit provider issue causing increased HTTP 5xx errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 16:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2020 - 15:31 UTC
Monitoring
At this moment we are seeing network stability and reachability return back to normal levels, and we are monitoring the situation. We are updating the status of this incident to Monitoring, and if the situation changes we will update accordingly.
Posted Aug 30, 2020 - 15:16 UTC
Update
As the major provider that was experiencing issues has implemented a fix in their network, other global network providers have started to re-enable their peering sessions with it. We are continuing to see improved reachability and monitoring the situation.
Posted Aug 30, 2020 - 15:05 UTC
Update
We are observing significantly improved stability and reachability in the network as the third party provider is implementing a fix for their issue and we have implemented measures to work around the problem
Posted Aug 30, 2020 - 14:46 UTC
Update
Major transit providers are taking action to work around the network that is experiencing issues and affecting global traffic.

We are applying corrective action in our data centers as the situation changes in order to improve reachability
Posted Aug 30, 2020 - 14:26 UTC
Update
We are continuing to engage with our partners, fixes are being implemented with other transit providers.
Posted Aug 30, 2020 - 13:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2020 - 12:59 UTC
Update
We have identified an issue with a transit provider which is causing 5xx class HTTP errors, such as HTTP 522, 502, 503.

This is affecting all data centers that make use of this transit provider and we are working on implementing mitigations to alleviate this issue.
Posted Aug 30, 2020 - 11:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2020 - 11:39 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2020 - 11:08 UTC
Update
Cloudflare is investigating an increased level of HTTP 5xx class errors.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 30, 2020 - 10:45 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Aug 30, 2020 - 10:21 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare Teams Dashboard, Cloudflare Marketing Site, Cloudflare Developer's Site, Cloudflare Support Site, Cloudflare API, Cloudflare Registrar, Cloudflare Workers, Cloudflare Storage, Cloudflare Access, Cloudflare Spectrum, Cloudflare Stream, Cloudflare Logs, Argo Tunnel, Argo Smart Routing, Analytics, Billing, CDN/Cache, CDN Cache Purge, SSL Certificate Provisioning, SSL for SaaS Provisioning, Geo-Key Manager, Image Resizing, Load Balancing and Monitoring, Cloudflare Recursive DNS, Cloudflare Authoritative DNS, DNS Root Servers, DNS Updates, Always Online, WARP).