Cloudflare System Status

API Shield Schema Validation issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 24, 2023 - 11:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2023 - 10:59 UTC
Investigating
Cloudflare is aware of customers using API Shield Schema Validation not seeing their configuration changes apply when operations or schemas are updated. Further details will be provided as more information becomes available.
Posted May 24, 2023 - 10:39 UTC
This incident affected: Cloudflare Sites and Services (Firewall).