Cloudflare System Status

CNI Issues in Amsterdam

Incident Report for Cloudflare

Resolved

Cloudflare has resolved the infrastructure issues in Amsterdam. Full connectivity has been restored for Cloudflare Network Interconnect customers.
Posted Apr 30, 2025 - 00:32 UTC

Investigating

Cloudflare is investigating several interconnects down in our Amsterdam (AMS) facility because of a networking device failure. We will provide an update soon.
Posted Apr 29, 2025 - 23:18 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS)) and Cloudflare Sites and Services (Cloud Network Interconnect (CNI)).